Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#618 closed error (fixed)

Error generating lbcs

Reported by: a.elvidge Owned by: um_support
Component: UM Model Keywords:
Cc: Platform:
UM Version: 7.6

Description

Hi,

I am getting the following error when running my LAM job xfxkg.

PPCTL: Initialising new file on unit  60
Gen_Intf: Timestep  8760  : Generate Atmos LBCs for Area  1
 *********************************************************************************
 UM ERROR (Model aborting) :
 Routine generating error: coex2
 Error code:  2
 Error message:
COEX: Unable to WGDOS pack to this accuracy
 *********************************************************************************
 gc_abort (Processor  48 ): COEX: Unable to WGDOS pack to this accuracy

I can't find any information about this error in previous tickets. Any help much appreciated.

Andy

Change History (5)

comment:1 Changed 9 years ago by willie

Hi Andy,

This job has been running happily for 36 out of 48 hours before crashing. xconv cannot read the output LBC file, because it has corrupt values in it. Is it possible that you ran out of disk quota during the run? I don't think error code 2 matters here unless something unusual happens at 36 hours.

Regards,

Willie

comment:2 Changed 9 years ago by willie

Hi Andy,

I notice that in the .leave file MPI_Abort is called: this shouldn't happen in normal operation. I am not sure why it is happening, but we normally run with

~umui/overrides/hector_fix_flux_rho7.4_7.7

switched on - it is in Compilation and Modifications > User over ride files, just add it to the second table.

Regards,

Willie

comment:3 Changed 9 years ago by willie

  • Resolution set to fixed
  • Status changed from new to closed

comment:4 Changed 9 years ago by demory

Good afternoon,

I would like to run HadGEM3H-A N512 globally (job xgyla). The model is able to run 143 timesteps (almost 1 day), but then crashes with exactly the same error as above, probably while writing an output file:
COEX: Unable to WGDOS pack to this accuracy.

I checked my disk space, which is fine. I also added the over ride file written above, but the same error occurs. Did this fix the problem with the LAM above?
Do you have any other idea of what might cause this failure?

Best regards,
Marie-Estelle

comment:5 Changed 9 years ago by a.elvidge

Hi Marie-Estelle,

I'm afraid I can't remember this error or what the resolution was. Sorry, I should have given more information at the time. I have a feeling though that it may have been disk quota that was the problem in the end.

Sorry I can't be of more help.

Andy

Note: See TracTickets for help on using tickets.