Opened 12 years ago

Closed 12 years ago

#63 closed error (fixed)

Error in dump reconfiguration

Reported by: h.luijting@… Owned by: jeff
Component: UM Model Keywords: dump reconfiguration
Cc: Platform:
UM Version:

Description

I'm trying to run a case study using a start dump that Chang gave me - it's a reconfigured ECMWF start dump. I am running a copy of a run I did previously, same domain, same ancillary files etc - just for a different date.

The global run has no problems, but the reconfiguration crashes with this error message:

/hpcx/tmpchkpt/jtmp/l1f402.198027.0/tmp/modscr_xclng/qsexecute: Executing dump reconfiguration program /hpcx/devt/n02/n02-ncas/hanneke/xclng/xclng.reconf

*
ERROR!!! in reconfiguration in routine Rcf_vertical
Error Code:- 10
Error Message:- No interpolation, but data field sizes/levels are different!
Error generated from processor 0
*

ERROR: 0031-250 task 0: Terminated
/hpcx/tmpchkpt/jtmp/l1f402.198027.0/tmp/modscr_xclng/qsexecute: Error in dump reconfiguration - see OUTPUT
*

Ending script : qsexecute
Completion code : 9
Completion time : Thu Jun 28 14:30:18 BST 2007

*

Any idea what is going wrong here? The start dump is not in ECMWF grid format, it's an .astart file and it looks fine to me. It does have less variables than the start dump for the other case study but not sure this matters?

Cheers,
Hanneke

Change History (9)

comment:1 Changed 12 years ago by ros

  • Reporter changed from umdoc to h.luijting@…

comment:2 Changed 12 years ago by jeff

  • Owner changed from um_support to jeff
  • Status changed from new to assigned

Hi

Can you give me access to the output files in

/hpcx/devt/n02/n02-ncas/hanneke/xclng/
/hpcx/devt/n02/n02-ncas/hanneke/um/umui_out/

I don't have permission to see these files.

Jeff.

comment:3 Changed 12 years ago by umdoc

Hi Jeff,

You should have access now!

Cheers,
Hanneke

comment:4 Changed 12 years ago by jeff

Could you email me the basis file for this job, thanks.

Jeff.

comment:5 Changed 12 years ago by jeff

Could you change the access permissions on the files in this directory

/hpcx/devt/n02/n02-ncas/hanneke/globaldumps/feb02

Jeff.

comment:6 Changed 12 years ago by umdoc

done… sorry about that!
Hanneke

comment:7 Changed 12 years ago by jeff

I have run your job and it seems to work for me. The only difference was a hand edit in Chang's directory was missing for your run, it is there now. Could you reprocess your job and try running it again. You should delete all the files in the reconfiguration compile directory to get a clean build.

Jeff.

comment:8 follow-up: Changed 12 years ago by umdoc

Hi Jeff,

It works now! Thanks a lot!

Hanneke

comment:9 in reply to: ↑ 8 Changed 12 years ago by jeff

  • Resolution set to fixed
  • Status changed from assigned to closed

It works now! Thanks a lot!

Great.

Jeff.

Note: See TracTickets for help on using tickets.