Opened 9 years ago

Closed 9 years ago

#632 closed help (fixed)

umui crashes on job submit

Reported by: ojs26 Owned by: um_support
Component: PUMA Keywords: umui crash freezing submit
Cc: Platform:
UM Version: 7.3

Description

Hello,

I have been trying to submit a job through the umui (xfutn), but halfway through the submit process (after it requests my passphrase), the umui freezes and nothing happens. I tried this a few times yesterday and the problem is persisting this morning. I have also tried to submit an old job that worked fine before, and I'm getting the same problem. Other people in my group (Centre For Atmospheric Science, Chemistry Dept., Cambridge University) have reported similar problems over the last couple of days, so it could be a connection issue at our end. Is there any reason at your end why this problem may be occuring?

Many thanks,

Oliver


Oliver Squire
PhD Student
Centre for Atmospheric Science, Cambridge University
Department of Chemistry, Cambridge, CB2 1EW, UK

Change History (3)

comment:1 Changed 9 years ago by ros

Hi Oliver,

You need to make sure that you can log onto HECToR without the need to enter a password or passphrase.

Try running

ssh-add

on puma and then try logging into phase2b from the PUMA command line.

ssh <userid>@phase2b.hector.ac.uk

Hopefully that will remedy things and you'll be logged onto HECToR with no passphrase/password prompt. You should then be able to submit jobs to HECToR ok. PUMA was rebooted recently and depending on people's setup ssh-add may need to be run to re-add the ssh identities to your ssh authentication agent.

Regards,
Ros.

comment:2 Changed 9 years ago by ojs26

Hi Ros,

That seems to have done the trick, now working fine.

Many thanks,

Oliver

comment:3 Changed 9 years ago by ros

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.