Opened 9 years ago

Closed 8 years ago

#635 closed error (fixed)

Error opening IAU increment no.01

Reported by: a.elvidge Owned by: um_support
Component: UM Model Keywords:
Cc: Platform:
UM Version: 7.6

Description

Hi,

Global job xfxki, using a UM start dump.
During writing output LBCs I am getting this error under the "Incremental Analysis Update (IAU)" section. It appears unable to find an environmental variable witin my start dump.

Failure to open file or environment variable: /work/n02/n02/aelvidge/OFCAP/start_files/201103140000/20110127_qwqg00.anal_inc

 *********************************************************************************
 UM ERROR (Model aborting) :
 Routine generating error: Setup_IAU
 Error code:  1
 Error message:
Error opening IAU increment no.01:
/work/n02/n02/aelvidge/OFCAP/start_files/201103140000/20110127_qwqg00.anal_inc
 *********************************************************************************

Cheers, Andy

Change History (5)

comment:1 Changed 9 years ago by willie

Hi Andy,

You need to switch off data assimilation: Atmosphere > Data Assimilation > top level.

Regards,

Willie

comment:2 Changed 9 years ago by a.elvidge

Thanks Willie,

On the same job I getting a new error, related to my build .exe:

Error in exit processing after model run
Failed in model executable

There doesn't seem to be a lot more describing the error than this. The job is xfxki.

Thanks, Andy

comment:3 Changed 9 years ago by a.elvidge

Actually, the .leave file also indicates: OOM killer terminated this process. So Im going to try running with more cores per node… perhaps this will solve the problem.

Cheers, Andy

comment:4 Changed 9 years ago by a.elvidge

*fewer cores per node

comment:5 Changed 8 years ago by willie

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.