Opened 9 years ago

Closed 9 years ago

#637 closed help (fixed)

new job with existig executable

Reported by: abozzo Owned by: ros
Component: UM Model Keywords:
Cc: Platform:
UM Version: 6.6.3

Description

Hello,

I created a copy (in the specific case xfkmk) of a job (xfkmj) and I'd like to run it from scratch using the /bin and .exe of the job I copied from.

In the UMUI I set up the Compile options for the model and I specify the path for the /bin and .exe. But the model doesn't start, it doesn't create the working directory for the new job and in the .leave file it seems that it's still looking for the new /bin directory and not for the one I try to point to.

Should I specify the path to the old job somewhere else?

Thanks, Regards

Alessio

Change History (3)

comment:1 Changed 9 years ago by ros

  • Owner changed from um_support to ros
  • Status changed from new to accepted

Hi Alessio,

It's currently failing cos it can't find the UM scripts. I need to put a copy of them all in the $UMDIR/hg6.6.3/bin directory for just the scenario you are running. I'll do this when I'm in tomorrow.

In the meantime if you go to UMUI window submodel-indep —> compilations and modifcations —> UM Scripts build and switch on "Enable build of UM scripts" it will extract all the UM scripts into your jobid/bin directory and the job should then work ok.

Regards,
Ros.

comment:2 Changed 9 years ago by abozzo

That's brilliant, thanks!
It's now working.

Regards,

Alessio

comment:3 Changed 9 years ago by ros

  • Resolution set to fixed
  • Status changed from accepted to closed

UM scripts for hg6.6.3 have now been copied to $UMDIR on MONsooN.

This ticket is now being closed.

Note: See TracTickets for help on using tickets.