Opened 10 years ago

Closed 10 years ago

#642 closed help (fixed)

Make file on Phase2b

Reported by: elsd Owned by: um_support
Component: UM Model Keywords:
Cc: Platform:
UM Version: 7.3

Description

Hi, I am trying to run job xfoof on HECTOR phase2b. This is the one copied from Luke (xfkte).

Firstly I got error message like
"make: * Waiting for unfinished jobs….
# Time taken: 1 s⇒ gmake -f /work/n02/n02/sdhomse/um/xfoof/umbase/Makefile -j 6 -s all
gmake -f /work/n02/n02/sdhomse/um/xfoof/umbase/Makefile -j 6 -s all failed (2) at /work/n02/n02/hum/fcm/bin/../lib/Fcm/Build.pm line 597
cd /nfs01/n02/n02/sdhomse
Build failed on Tue Jun 28 17:01:30 2011.
→Make: 1 second
→TOTAL: 79 seconds
Base build: failed"

I tried to delete all the files and sumbit it again, but still it is not working.

.leave files are under
/home/n02/n02/sdhomse/um/umui_out

Cheers
Sandip

Attachments (1)

xfoof000.xfoof.d11179.t224746.comp.leave (90.0 KB) - added by elsd 10 years ago.
.leave file

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by elsd

.leave file

comment:1 Changed 10 years ago by ros

Hi Sandip,

You have HECToR archiving switched on, but you don't have the required HECToR archiving branch included.

Either switch off Archiving in window Post Processing → Main Switch

or if you want archiving on

In window FCM Configuration → FCM options for Atmos & Recon change the 'N' to a 'Y' in the Use Y/N column for branch fcm:um_br/dev/jeff/VN7.3_HadGEM3-A_r2.0_hector_monsoon_archiving/src

Regards,
Ros.

comment:2 Changed 10 years ago by elsd

thanks Ros, it worked fine.
Regards
Sandip

comment:3 Changed 10 years ago by ros

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.