Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#698 closed help (fixed)

Disk quota error

Reported by: watson Owned by: grenville
Component: Disk Space Keywords:
Cc: Platform:
UM Version: <select version>

Description

I recently tried compiling a job on Hector and an error message was given about the disk quota being exceeded so that the job failed. This seems strange as I don't think I have very much data on Hector (running du indicates 176MB in my home space). Is it possible to track down the source of this problem?

Thanks,

Peter

Change History (5)

comment:1 Changed 9 years ago by grenville

Peter

You now have 100Gb home space and 500Gb work space.For some reason, when you were registered, you did not receive a default quota. I hope all is well now.

Grenville

comment:2 Changed 9 years ago by grenville

  • Resolution set to fixed
  • Status changed from new to closed

comment:3 Changed 9 years ago by watson

Thanks Grenville, but I still get a disk quota error when I try to compile my job. The last part of the output from the .comp.leave file is:

/home/n02/n02-clim/watson/xgigo/umbase/src/UM/include/declaration/typsppto.h: copy to /home/n02/n02-clim/watson/xgigo/ummodel/inc/typsppto.h failed (Disk quota exceeded), abort at /esfs1/n02/n02/hum/fcm/bin/../lib/Fcm/BuildTask.pm line 230.
/nfs01/n02/n02/watson: change directory.
Generated: /home/n02/n02-clim/watson/xgigo/ummodel/ppsrc/UM/atmosphere/STOCHEM/emcalc_a2_.f90
Update: /home/n02/n02-clim/watson/xgigo/ummodel/done/emcalc_a2_.F90.pdone
Update: /home/n02/n02-clim/watson/xgigo/ummodel/flags/FPPKEYSUMcontroltop_levelu_model.flags
Copy: /home/n02/n02-clim/watson/xgigo/umbase/src/UM/include/argument/artptro.h

to: /home/n02/n02-clim/watson/xgigo/ummodel/inc/artptro.h

Copy: /home/n02/n02-clim/watson/xgigo/umbase/src/UM/include/declaration/typsppto.h

to: /home/n02/n02-clim/watson/xgigo/ummodel/inc/typsppto.h

Model build: failed

Cheers,

Peter

comment:4 Changed 9 years ago by grenville

Peter

In the FCM window you point to /home/n02/n02-clim/watson - please change this to
/home/n02/n02/watson. Space is not reserved in n02-clim.

Grenville

comment:5 Changed 9 years ago by watson

Thanks, that seems to have resolved the issue. Although I have previously got the model to compile and run with those FCM settings, so I guess something changed.

Note: See TracTickets for help on using tickets.