Opened 9 years ago

Closed 8 years ago

#739 closed help (fixed)

UM compiler issues following hector upgrade

Reported by: sosprey Owned by: um_support
Component: UM Model Keywords: compiler
Cc: watson@…,Driscoll@… Platform:
UM Version: 6.6.3

Description

Hello,

I understand that there has been compiler issues following the upgrade of hector to phase 3. Do we have a time-frame when we expect to hear more about these issues or their resolution. I suspect you will have had an already large number of requests about this.

Kind regards,
Scott.

Change History (2)

comment:1 Changed 9 years ago by grenville

Scott

The problem is that Hector has not yet been upgraded to Phase 3. Hector are providing updates to users about the status of the upgrade and the problem with the n02 disc. We expected the machine to have the new Interlagos processors last Friday, in which case users would have been able to compile, however, that did not happen. When Hector upgraded the OS, they removed the version of the pathscale compiler used by the UM - if the upgrade gone to plan, users would have been inconvenienced for only 1 day.

A message to PUMA users directed them to a webpage (http://cms.ncas.ac.uk/index.php/component/content/1583?task=view) and requested that they visit there during the upgrade. At this time, we await Hector for an update on the Interlagos upgrade.

Grenville

comment:2 Changed 8 years ago by ros

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.