Opened 12 years ago

Closed 12 years ago

#74 closed help (fixed)

Wrong no of atmos prognostic fields

Reported by: caroline@… Owned by: jeff
Component: UMUI Keywords:
Cc: Platform:
UM Version:

Description

Hi NCAS,

Some of my model runs have fallen over. I get the error message below but I can't see anything obvious in my umui.

thanks,
Caroline

*
UM ERROR (Model aborting) :
Routine generating error: INITIAL
Error code: 102
Error message:

INITDUMP: Wrong no of atmos prognostic fields

*

1525-013 The sequential or stream WRITE statement cannot be completed because an errno value of 14 (A memory address is not in the
address space for the process.) was received while writing the file /hpcx/devt/n02/n02-ncas/cbain/xaewd/xaewd.fort6.pe25. The program will stop.
ERROR: 0031-300 Forcing all remote tasks to exit due to exit code 1 in task 25
ERROR: 0031-250 task 12: Terminated
ERROR: 0031-250 task 9: Terminated
1525-013 The sequential or stream WRITE statement cannot be completed because an errno value of 14 (A memory address is not in the
address space for the process.) was received while writing the file /hpcx/devt/n02/n02-ncas/cbain/xaewd/xaewd.fort6.pe3. The program will stop.

Change History (5)

comment:1 in reply to: ↑ description Changed 12 years ago by jeff

  • Status changed from new to assigned

Replying to caroline@env.leeds.ac.uk:

Hi NCAS,

Some of my model runs have fallen over. I get the error message below but I can't see anything obvious in my umui.

thanks,
Caroline

*
UM ERROR (Model aborting) :
Routine generating error: INITIAL
Error code: 102
Error message:

INITDUMP: Wrong no of atmos prognostic fields

*

This error is usually caused by the start dump being incompatible with your run. What start dump are you using? Usually using the reconfiguration program on the dump will fix the problem. Make sure all ancillary file fields are set to "not used" so you don't change those fields in the dump, updated fields should not be changed.

1525-013 The sequential or stream WRITE statement cannot be completed because an errno value of 14 (A memory address is not in the
address space for the process.) was received while writing the file /hpcx/devt/n02/n02-ncas/cbain/xaewd/xaewd.fort6.pe25. The program will stop.
ERROR: 0031-300 Forcing all remote tasks to exit due to exit code 1 in task 25
ERROR: 0031-250 task 12: Terminated
ERROR: 0031-250 task 9: Terminated
1525-013 The sequential or stream WRITE statement cannot be completed because an errno value of 14 (A memory address is not in the
address space for the process.) was received while writing the file /hpcx/devt/n02/n02-ncas/cbain/xaewd/xaewd.fort6.pe3. The program will stop.

I've not seen this before, hopefully fixing the above problem will make it go away.

Jeff.

comment:2 Changed 12 years ago by umdoc

Hi Jeff,

You are right about the start dump its 432x325 and I'm running vn6.1 trying to output on 640x481. I tried to change the reconfiguration in the umui (didn't work)but I don't know what you mean by setting ancillary file fields to "not used". Please be more specific!

The thing I did change was atmosphere > ancil and input data files > start dump > using the reconfiguration

Let me know if you need the basis file to look at

Best Wishes
Caroline

comment:3 Changed 12 years ago by lois

So you are trying to reconfigure a 432x325 start dump to create a 640x481 start dump. You don't say why you are doing this nor where your 432x325 start dump came from. You need to give us a few more details of what you are trying to do.

In the UMUI when you go to atmosphere → ancillary+input data → climatologies
are a list of all the ancillary files which can be configured or updated or not used. Jeff's suggestion was to check each of these ancillaries to make sure that they are specified to be not used.

I suggest that you send us your basis file for your job but also tell us what you want to achieve from this job.

Lois

comment:4 Changed 12 years ago by umdoc

Hi Lois, Jeff,

My start dump is /hpcx/devt/n02/n02-ncas/umx/dumps/weather/global/050818.T+0
Chang created it a year or so ago for another version of the model I was using, it is made from UM analysis rather than ECMWF.

Since the last mail I have realised that I don't need it on 640x481 in fact but it is useful to know for the future that this isn't simple - there was nothing wrong with the ancil files as far as I could see. I have another question but I'll start another ticket for that.

Thanks, I'll leave this now so you can close this ticket.

Best Wishes,

Caroline

comment:5 Changed 12 years ago by lois

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.