Opened 8 years ago

Closed 7 years ago

#747 closed help (fixed)

fcm merge

Reported by: swr01tmo Owned by: ros
Component: FCM Keywords: unintialized value
Cc: Platform: PUMA
UM Version:

Description

Me again (sorry).

Following the FCM tutorial, when I try and execute:

puma$ fcm merge fcm:um_tutorial_br/dev/ros/um_shell1

I never get the chance to confirm the merge, when prompted. i.e.

Would you like to go ahead with the merge?
Enter "y" or "n" (or just press <return> for "n"): Use of uninitialized value $answer in scalar chomp at /home/um/fcm/bin/../lib/Fcm/Interactive/InputGetter/CLI.pm line 34.
[ABORT] merge: abort by user.

Cheers,

Tom

Change History (2)

comment:1 Changed 8 years ago by ros

  • Status changed from new to accepted
  • UM Version <select version> deleted

Hi Tom,

This is an intermittent problem with puma which we're having difficulties tracking down as we can't reproduce it on demand in order to debug.

In the meantime, if you log out of PUMA and back in again it should work as expected.

Cheers,
Ros.

comment:2 Changed 7 years ago by ros

  • Keywords unintialized value added
  • Platform set to PUMA
  • Resolution set to fixed
  • Status changed from accepted to closed

This problem hasn't occurred of late so hopefully this was just some OS problem that is now fixed.

Note: See TracTickets for help on using tickets.