Opened 8 years ago

Closed 5 years ago

#769 closed error (fixed)

Error when attempting to run an ensemble

Reported by: vn901215 Owned by: simon
Component: UM Model Keywords:
Cc: Platform:
UM Version: 7.8

Description

I have been trying to run an ensemble job (xgfhk) with UMCET. The job was originally given to Laura Baker by Simon Wilson and I am now attempting to get it working. I have however been getting the following error (which Laura didn't get and is not familiar with!)

ERROR: 0031-161 EOF on socket connection with node c019
[1:0] >[2:0] >+ cp /home/acrudd/umui_runs/xgfhk-010105013/ensemble/2/INITHIS /scra[3:0] >+[4:0] >+ cp /home/[5:0] >+[6:0] >+ banne[7:0][8:0] >+ cat /scratch/acrudd/xgfhk/

I tried decreasing the run length from 6 hrs to 2 hrs to see if it was running out of time but that didn't help.

Any ideas?

Thanks,

Ali Rudd

Change History (3)

comment:1 follow-up: Changed 8 years ago by simon

  • Owner changed from um_support to simon
  • Status changed from new to assigned

Hi,

I'm unable access your home directory on Monsoon could you please
copy the full output file to puma.

There is also an issue with the umui for vn7.8 for UMCET. I'm in the
process of fixing this, and it may be the cause of your problems.
I'll let you know when it is updated.

Simon.

comment:2 in reply to: ↑ 1 Changed 8 years ago by vn901215

Hi Simon,

I have put the file here /home/vn901215/umui_jobs/xgfhk/ensemble

I need UMCET to work with the hand edit aswell - Laura and I are essentially trying to do the same thing! I the one who made changes to the code and the hand edit. I didn't put that in my ticket, which would have been useful information!

Thanks,

Ali

Replying to simon:

Hi,

I'm unable access your home directory on Monsoon could you please
copy the full output file to puma.

There is also an issue with the umui for vn7.8 for UMCET. I'm in the
process of fixing this, and it may be the cause of your problems.
I'll let you know when it is updated.

Simon.

comment:3 Changed 5 years ago by annette

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.