Opened 9 years ago

Closed 9 years ago

#790 closed help (fixed)

problem with reconfiguration

Reported by: anmcr Owned by: willie
Component: UM Model Keywords: reconfiguration
Cc: Platform:
UM Version: 7.6

Description

Hi,

I have a problem with the reconfiguration of a global N512 job. The job id is xfyzm. The .leave file gives the error:

*
ERROR!!! in reconfiguration in routine Rcf_Set_Data_Source
Error Code:- 30
Error Message:- Section 0 Item 351 : Required field is not in input dump!
Error generated from processor 0
*

I think the problem is to do with the original startdump was a ecmwf era40 dump. I couldn't get the N512 run to reconfigure this dump. So In this run I am actually reconfiguring a startdump I created last year using a N320 job at vn6.1 — which I got to reconfigure the ecmwf dump.

Thanks,

Andrew

Change History (2)

comment:1 Changed 9 years ago by willie

  • Owner changed from um_support to willie
  • Status changed from new to accepted

Hi Andrew,

Item 351 is present in the start dump, but item 352 (CLIM BIOMASS-BURNING (FRESH)) isn't. If you go to the UMUI

Ancillary > climatology > Biomass and then push the buttons Biomass, Aero_fx and then Aero_clims, you will get to a page where you can switch Biomass burning off.

Regards,

Willie

comment:2 Changed 9 years ago by willie

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.