Opened 9 years ago

Closed 9 years ago

#792 closed help (invalid)

run failure related to input lbcs

Reported by: anmcr Owned by: um_support
Component: UM Model Keywords:
Cc: Platform:
UM Version: 7.6

Description

Hi,

I am trying to run UM 7.6 at 4km over the Antarctic Peninsula. The run fails with an error related to the input lbc. The job id is xgouw. I have given part of the output error below. I couldn't see this in any previous ticket. Additional information is that this job was modified from a job from Mark Weeks running on Monsoon (xgswb).

Thanks,

Andrew

INBOUNDA : Timestep 0 Current_LBC_Step 1

READFLDS: start address = -4481081629233643520
READ_ATMOS_LBCS : Problem reading U_LBC
Problem with READ_ATMOS_LBCS reading initial boundary data for timestep 0
ICODE= 1
CMESSAGE= READFLDS: start address of field not given
INITIAL: Failure in call to atmosphere UP_BOUND
*
UM ERROR (Model aborting) :
Routine generating error: INITIAL
Error code: 1
Error message:

READFLDS: start address of field not given

*

Change History (2)

comment:1 Changed 9 years ago by anmcr

Hi, please cancel this ticket. I think the problem is related to my having altered the lbc files. Thanks, Andrew

comment:2 Changed 9 years ago by willie

  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.