Opened 8 years ago

Closed 8 years ago

#813 closed error (fixed)

Error running global job for first time on hector phase 3

Reported by: a.elvidge Owned by: ros
Component: UM Model Keywords:
Cc: Platform:
UM Version: 7.6

Description

Hi,

I have run xfxki successfully on phase 2b, but am having problems running it on phase 3 for the first time.
It fails in compilation. The first error message in the .comp.leave file is

/home/n02/n02/aelvidge/.profile[32]: module: not found [No such file or directory]

Any ideas? I wonder whether I'm neglecting a change required for the compiler.

Thanks, Andy

Change History (6)

comment:1 Changed 8 years ago by ros

Hi Andy,

Where's the .comp.leave file? I can't see anything newer than Jan 6th in your $HOME/um/umui_out directory on HECTor.

Information on what you need to do to run on HECToR phase 3 is available on our website here:
http://cms.ncas.ac.uk/index.php/component/content/1583?task=view

Cheers,
Ros

comment:2 Changed 8 years ago by a.elvidge

Hi Ros,

You're right, I was looking at an older .comp.leave file. I don't think the job was submitted properly. It asks for my passphrase, and then hangs. So perhaps a problem with my ssh agents? I tried ssh-add on puma, to no avail.

Thanks, Andy

comment:3 Changed 8 years ago by a.elvidge

p.s. yes, I already made the changes layed out in http://cms.ncas.ac.uk/index.php/component/content/1583?task=view

comment:4 Changed 8 years ago by ros

  • Owner changed from um_support to ros
  • Status changed from new to accepted

Hi Andy,

Follow the instructions detailed in response to ticket number #714 to get your ssh-agent up and running again.

Cheers,
Ros.

comment:5 Changed 8 years ago by a.elvidge

Thanks Ros, its working now

comment:6 Changed 8 years ago by ros

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.