Opened 8 years ago

Closed 8 years ago

#817 closed error (fixed)

Problems with PUMA!!

Reported by: oma Owned by: um_support
Component: PUMA Keywords:
Cc: Platform:
UM Version:

Description

Hello,

My account in PUMA suddenly seems to have problems. I'm recieving the following error message just after logging in:

mkdtemp: private socket dir: No space left on device

I thought it could be related to my quota but this is it

oma@puma:/home/oma> quota
Disk quotas for user oma (uid 1132): 
     Filesystem  blocks   quota   limit   grace   files   quota   limit   grace
      /dev/sdb3  853104  1000000 1100000           67837       0       0        

So my quota seems OK.

What might be happening?

Thanks in advance for your help,

Oscar

Change History (2)

comment:1 Changed 8 years ago by ros

Hi Oscar,

Thanks for letting us know. We are aware of a problem with the / disk on PUMA and are working to resolve it as soon as possible.

Regards,
Ros.

comment:2 Changed 8 years ago by ros

  • Resolution set to fixed
  • Status changed from new to closed
  • UM Version <select version> deleted

Hi Oscar,

This problem has now been resolved and was caused by a build up of temporary files in /var/tmp.
Sorry for any inconvenience.

Cheers,
Ros.

Note: See TracTickets for help on using tickets.