Opened 12 years ago

Closed 11 years ago

#82 closed error (fixed)

Reconfiguration fails even though identical job succeeds when run by another user.

Reported by: r.j.keane@… Owned by: um_support
Component: UM Mesoscale Keywords:
Cc: Platform:
UM Version: 5.5

Description

I am trying to run the job xcmlb on version 5.5 of the UM, on hpcx. It stops before it reaches the second timestep, but with no error message in the .leave file. An identical run, xbzsb, has been run OK by user sws00rsp, and I have got the run to work correctly using his .astart file as input. So it seems that the problem is with the reconfiguration and may be something to do with my account.

The .leave files should be readable in my directory (rjkeane); they are xbzsb000.xbzsb.d07226.t103555 (sws00rsp's run), xcmlb000.xcmlb.d07233.t175933 (my failed run) and xcmlb000.xcmlb.d07236.t130150 (my successful run with sws00rsp's .astart file).

I've marked this as lowest priority as I can use the .astart file for the time being!

Thanks,
Richard.

Change History (2)

comment:1 Changed 12 years ago by ros

  • Owner changed from cwang to um_support
  • Reporter changed from umdoc to r.j.keane@…

Richard please remember to login to the helpdesk with your username swr06rjk and not umdoc otherwise you are unlikely to receive any responses as we won't know who raised the request. If you've forgotten your password and need it reset let me know.

Thanks,
Ros.

comment:2 Changed 11 years ago by lois

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.