Opened 7 years ago

Closed 7 years ago

#838 closed help (fixed)

MPI_Abort errors running FAMOUS on phase3

Reported by: jchenery Owned by: famous_support
Component: FAMOUS Keywords:
Cc: Platform: <select platform>
UM Version: 4.5

Description

I am trying to re-do a short version of a FAMOUS run I did on phase2b (new exp xgiyj, old version xgiyc), but it doesn't run and I get a string of messages in the .leave file that say 'application called MPI_Abort(MPI_COMM_WORLD, 9)' for every processor.
I had increased the number of processors I was using to 16 N-S and 2 E-W for the run on phase3, I also tried putting it back to 12 N-S and 2 E-W as I'd had it for phase2b but I still got the same.

(I have also tried a run using the LMS as I will be using that from now on for new runs and got a similar message.)

Change History (1)

comment:1 Changed 7 years ago by ros

  • Platform set to <select platform>
  • Resolution set to fixed
  • Status changed from new to closed

Resolved via email

Note: See TracTickets for help on using tickets.