Opened 8 years ago

Closed 7 years ago

#842 closed help (fixed)

two Had-GEM2-ES runs crashed - ukca_tropopause warning

Reported by: glzjk Owned by: um_support
Component: UM Model Keywords:
Cc: J.Kandlbauer@… Platform:
UM Version: 6.6.3

Description

Dear Sir or Madam,
I'm running HadGEM2-ES simulations on hector with different volcanic forcings. Two of our runs crashed and I found an error in the files:

'WARNING: From ukca_tropopause.F
Having difficultiy diagnosing pv tropopause
Reverting to default tropopause pressure'

We tried to restart the runs but they crashed again at the same point with the same error warning.
Do you know what this error means exactly and/or what we could do about?

Best regards and thank you in advance for your help!

Jessica Kandlbauer

Change History (4)

comment:1 Changed 8 years ago by willie

  • UM Version changed from <select version> to 6.6.3

Hi Jessica,

What is the job id?

Regards

Willie

comment:2 Changed 8 years ago by glzjk

Hi Willie,

The job id's are tddcg and tdgkb.

Regards,

Jessica

comment:3 Changed 8 years ago by willie

Hi jessica,

There are some NaN's in the output for tddcg. You should check the start dumps by cumf'ing them with themselves. Look in the summary file that is produced. It should say the files compare. If it doesn't then the start dumps are in error.

It is useful if you give us read permission on you work and home directories e.g.

chmod -R g+rx /work/n02/n02/glzjk

Comparing the job with the previous one tddcf shows that only the reconfiguration has been switched off.

Regards,

Willie

comment:4 Changed 7 years ago by willie

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.