Opened 8 years ago

Closed 8 years ago

#853 closed help (fixed)

Error in HadGEM2_ES run

Reported by: dh023729 Owned by: jeff
Component: UM Model Keywords:
Cc: Platform:
UM Version: 6.6.3

Description

Hi,

I'm running HadGEM2-ES. After I can successfully run the test-run copy from xgada, I changed the STASH, and tried to run it again. But I met errors here.

In the .level file, it says:

Failure in call to INIT_A2O
*
UM ERROR (Model aborting) :
Routine generating error: INITIAL
Error code: 3230
Error message:

INIT_A2O: Coupling field not enabled - W10m Atoms

*

I don't know how to fix this, please help me out.
I also attach the .level file with this request.

Thank you very much,
Liang

Attachments (1)

xhgzb000.xhgzb.d12150.t101946.leave (237.1 KB) - added by dh023729 8 years ago.

Download all attachments as: .zip

Change History (3)

Changed 8 years ago by dh023729

comment:1 Changed 8 years ago by jeff

  • Owner changed from um_support to jeff
  • Status changed from new to accepted

Hi Liang

The problem is you have deleted STASH items which are needed to couple fields between the atmosphere and the ocean and also I think the UKCA coupling fields as well. You need too have all STASH items from the original job which have the usage profile UPA2O and UPUKCA.

Jeff.

comment:2 Changed 8 years ago by jeff

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.