Opened 8 years ago

Closed 8 years ago

#856 closed help (fixed)

problem with pressure level output in stash

Reported by: anmcr Owned by: um_support
Component: UM Model Keywords: STASH, macros
Cc: Platform:
UM Version: 7.1

Description

Hi,

I have a N320 experiment labelled 'xhawa'.

Using the STASH I want to output five variables (u,v,w,T,Z) on eight pressure levels (1000, 950, 925, 900, 850, 700, 600, 500 hPa) at three times. This is stashed in 'U5'.

However, on examining the file /ome/n02/n02/anmcr/work/xhawa/xhawa.pp5.pp although some of my fields are archived correctly there are fields their which have 25 levels, nt=4 etc etc. I have no idea where the umui that it is setting these fields upto be archived.

I would appreciate any help.

Thanks,

Andrew

Change History (5)

comment:1 Changed 8 years ago by grenville

Andrew

Was the output correct prior to being converted to pp format?

Grenville

comment:2 Changed 8 years ago by anmcr

Hi Grenville,

Thanks for looking at this.

I re-ran the N320 experiment and it shows that the output was NOT correct prior to being converted to pp format. Both the original output in um format and the converted pp format files are in the directory /work/xhawa.

Andrew

comment:3 Changed 8 years ago by willie

  • Keywords STASH, macros added

Hi Andrew,

The incorrect fields are not even in your STASH list: e.g. "U wind on pressure levels B grid". I suspect that you need to switch off the Stratosphere UARS macro.

Regards,

Willie

comment:4 Changed 8 years ago by anmcr

Dear Willie,

I implemented your suggestion and the run was successful.

Thanks for your help.

Please close this ticket.

Andrew

comment:5 Changed 8 years ago by willie

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.