Opened 12 years ago

Closed 12 years ago

#87 closed help (fixed)

Submitting jobs to hpcx from puma

Reported by: cbain Owned by: ros
Component: UM Model Keywords:
Cc: Platform:
UM Version:

Description

Hello NCAS,

I can't submit jobs to hpcx from puma, it says 'login failed' when I try to sftp or ssh and the same when I try to submit a job. I've checked my password by logging into hpcx from Leeds and it's fine.

I was having trouble with puma yesterday as well as it was overriding changes I made to my umui jobs, but this seems to have fixed itself this morning.

There was no problem yesterday in submitting jobs.

Many thanks,
Caroline

Change History (6)

comment:1 Changed 12 years ago by ros

  • Owner changed from um_support to ros

Hi Caroline,

I'm going to need some more information. I've spoken to several people here at Reading and they haven't had any problems submitting jobs from PUMA to HPCx today. I've tried too and the submission was successful.

We've checked your disk space on HPCx and that is OK also.

Could you please send me the exact error message you are receiving?

Also to get more debug information could you exit the UMUI and then Set the following environment variable on the command line and restart the UMUI:

$ export UMUI_SSH_DEBUG_LEVEL=1
$ umui

Resubmit the job. Debug information about the ssh processes will be printed to the terminal window.

Could you also let me know which job(s) are having the problems?

Regards,
Ros.

comment:2 Changed 12 years ago by cbain

Hi Ros,

Sure, a box pops up when I type in my password, on the top of the box in the header it says: GHUI errors and warnings
And in the box it says:

ERROR: login.hpcx.ac.uk: lost connection

Hope this helps,
cheers,
Caroline

comment:3 Changed 12 years ago by ros

Thanks. This is really odd. Did setting UMUI_SSH_DEBUG_LEVEL=1 give any
output at all in the terminal/command line window?

If not, and you say you can't directly ssh from PUMA to HPCx either can you try running on the PUMA command line

ssh -v cbain@…

and send me the output.

Ros.

comment:4 Changed 12 years ago by ros

  • Status changed from new to assigned

If you haven't already tried this could you log off of PUMA and log back in and try again. It may be that that will clear a glitch.

comment:5 Changed 12 years ago by cbain

Hi Ros,

Very strange, but it's solved now - I had to change my password on hpcx but it only informed me when I logged in from puma just now and not when I logged in from puma this morning or from leeds today. Either way it's running now, all fixed.

Maybe there is a space-time worm hole in computer space somewhere between puma, leeds and hpcx? Scary stuff!

Thanks for the help you can close this ticket if you want,

Caroline

comment:6 Changed 12 years ago by ros

  • Resolution set to fixed
  • Status changed from assigned to closed

Ok. Thanks for letting me know. That is indeed strange. Hopefully it was a one off temporary glitch.

Ros.

Note: See TracTickets for help on using tickets.