Opened 8 years ago

Closed 8 years ago

#873 closed error (fixed)

UMUI unavailable?

Reported by: ajc Owned by: um_support
Component: UMUI Keywords:
Cc: Platform:
UM Version:

Description

I can log into puma, when I try to get the UMUI I get the following error message:

Application initialization failed: couldn't connect to display "localhost:40.0"
Error in startup script: invalid command name "option"

while executing

"option add *foreground $colours(enabled_fg)"

(procedure "entry_appearance" line 19)
invoked from within

"entry_appearance"

(file "/home/umui/umui/ghui2.0/tcl/entry.tcl" line 52)

Thanks

Adrian

Change History (3)

comment:1 follow-up: Changed 8 years ago by ros

  • UM Version <select version> deleted

Hi Adrian,

The UMUI is up and running. The problem is with sending the X windows back to your desktop.

Are you logging into PUMA with "ssh -Y ajc@…"?

Cheers,
Ros.

comment:2 in reply to: ↑ 1 Changed 8 years ago by ajc

Hi Ros

I'm logging in with -X. I've tried it on another machine and it's now working (I had tried it on a couple of similar machines). I'll chase up that issue with my local IT manager.

Thanks

Adrian

Replying to ros:

Hi Adrian,

The UMUI is up and running. The problem is with sending the X windows back to your desktop.

Are you logging into PUMA with "ssh -Y ajc@…"?

Cheers,
Ros.

comment:3 Changed 8 years ago by ros

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.