Opened 8 years ago

Closed 8 years ago

#875 closed defect (fixed)

Umui errors - Invalid command name ".126"

Reported by: a.elvidge Owned by: um_support
Component: UMUI Keywords:
Cc: Platform:
UM Version:

Description

Hi,

I just tried opening the umui. Before I am able to do anyting I get an error box appear, close then a new one reappear and so on, such that I can barely see the error message. The error boxes keep coming so I am unable to use the umui. I was able to catch a glimpse of the error message, it said:

Invalid command name ".126"

Any ideas?

Thanks, Andy

Change History (4)

comment:1 Changed 8 years ago by ros

  • UM Version <select version> deleted

Hi Andy,

The UMUI appears to be working ok. Could you try logging out of PUMA and back again, then try running the UMUI. Hopefully it's just something that's got screwed up in your environment and a clean login with clear.

Regards,
Ros.

comment:2 Changed 8 years ago by a.elvidge

Hi Ros,

I had already tried this with no success. But the problem has been solved by exiting and then restarting my XMing session, so must have been something wrong with that.

Thanks, Andy

comment:3 Changed 8 years ago by a.elvidge

(sorry, should have tried this before posting here, but was worried it might have been a deeper seeded problem and that my umui jobs may have become corrupted or something!)

comment:4 Changed 8 years ago by ros

  • Resolution set to fixed
  • Status changed from new to closed

No problem. Glad you found the solution.

Regards,
Ros.

Note: See TracTickets for help on using tickets.