Opened 7 years ago

Closed 7 years ago

#895 closed help (fixed)

ensembe mumbering issue with UMCET

Reported by: jonny Owned by: simon
Component: UM Tools Keywords: UMCET
Cc: Platform:
UM Version: <select version>

Description

Hello,
I think this is probably one for Simon. So I am trying to run a 16 member ensemble with UMCET. The 5 member ensemble I ran a few weeks ago worked fine. Now I am having issues with the numbering. In /home/n02/n02/jonny/um/umui_out/xhnea000.xhnea.d12234.t173802.leave

I have the line:

+ chmod +x /home/n02/n02/jonny/umui_runs/xhnea-234173746/ensemble/1/SCRIPT
chmod: cannot access `/home/n02/n02/jonny/umui_runs/xhnea-234173746/ensemble/1/SCRIPT': No such file or directory

in umui_runs the directory is numbered as

/home/n02/n02/jonny/umui_runs/xhnea-234173746/ensemble/01/SCRIPT
rather than
/home/n02/n02/jonny/umui_runs/xhnea-234173746/ensemble/1/SCRIPT

and similarly for ensemble members 2-9.

Would it be possible to get this changed please? Or am I doing something wrong?

Thanks
Jonny

Change History (6)

comment:1 Changed 7 years ago by simon

  • Owner changed from um_support to simon
  • Status changed from new to accepted

Hi,

Hopefully it's just a simple formatting issue. I'll look into once Hector is back up.

Simon

comment:2 Changed 7 years ago by simon

Hi,

Can you change the permissions on your output file so that I can see it?

Simon.

comment:3 Changed 7 years ago by jonny

Hi Simon,
Sorry, I've changed it now.

Cheers
Jonny

comment:4 Changed 7 years ago by simon

Hi,

I've changed the processing so that it doesn't pad the output directory names.
Try reprocessing your job and resubmitting.

Simon.

comment:5 Changed 7 years ago by jonny

Hi Simon,
it looks like that fixed the problem.

Thanks for your help.

Jonny

comment:6 Changed 7 years ago by simon

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.