Opened 7 years ago

Closed 7 years ago

#924 closed help (fixed)

Segmentation fault in global run

Reported by: oma Owned by: um_support
Component: UM Model Keywords: Segmentation fault
Cc: Platform: <select platform>
UM Version: 7.3

Description

Hi,

I've been trying to run the UM in global configuration. The start dump is from a recent date (29 Nov 2011) and I'm using the UM vn7.3. I've managed to reconfigure using a user STASHmaster file to avoid unwanted fields. The problems start when I try to actually run the model. I've tried many things but at the moment I'm using a compilation of the model for phase3 that I know worked not long ago. In fact it runs for at least three hours before failing. I've tried a different start time with the same result. The error message I receive is the following:

_pmiu_daemon(SIGCHLD): [NID 02038] [c9-0c1s4n2] [Fri Sep 28 15:24:32 2012] PE RANK 24 exit signal Segmentation fault
[NID 02038] 2012-09-28 15:24:32 Apid 2795240: initiated application termination
xgoep: Run failed

The job ID is xgoep and my username is oma.

For the reconfiguration only step I'm using job xgoeo.

I hope you can help me or have any suggestion to go beyond those first three hours.

Thanks,

Oscar

Change History (2)

comment:1 Changed 7 years ago by willie

Hi Oscar,

If you go to Scientific Section > Section by Section > Section 13 and switch on "flush buffer if run fails" and "operational prints", you will see that the model becomes unstable at time step 22: GCR failed to converge in 200 iterations. I doubled the time steps per day to 240 and it got to time step 64 before failing. So I think you should run it at 480 time steps per day.

Regards,

Willie

comment:2 Changed 7 years ago by grenville

  • Platform set to <select platform>
  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.