Opened 7 years ago

Closed 7 years ago

#945 closed help (fixed)

Cannot delete anything in the UMUI

Reported by: vn901215 Owned by: um_support
Component: UMUI Keywords:
Cc: Platform:
UM Version: 7.8

Description

I want to build an executable and change the name of the executable in the job. However, when I tried to use backspace I got \b and when I tried delete I got \7xf. This means that I cannot amend my um jobs! Any ideas how I can fix this?!

Thanks,

Ali (vn901215)

Change History (2)

comment:1 Changed 7 years ago by vn901215

I also have a problem with using the search in .leave files on MONSooN - I open them in nedit and I cannot type anything in the file or "search" window.

comment:2 Changed 7 years ago by willie

  • Resolution set to fixed
  • Status changed from new to closed

Hi Ali,

After a bit of a struggle, we found that the numlock key of the Sun keyboard was on. This causes the behaviour you reported. To switch numlock off, just hit the tab key.

Regards

Willie

Note: See TracTickets for help on using tickets.