Opened 12 years ago

Closed 12 years ago

#98 closed help (duplicate)

Problems after 12hrs during LAM run

Reported by: gdevine Owned by: um_support
Component: UM Model Keywords:
Cc: Platform:
UM Version:

Description

Hi,

further to the ticket I placed a week or so ago, I have managed to get a 12km LAM run going over Africa. Unfortunately, the outputs (pp files) only seem to make sense for the first 12 hours (of a requested 3-day simulation). When I look at any of the .pp file output in xconv, it appears to capture correctly what should be going on for the first 12 hours (in this case the African monsoon flow (see for example output 1 attached)). However, when looking beyond 12 hours, the results look completely incorrect, and in some cases show only information around the boundary of the domain (see for example output 2 attached). This 12km run is using LBCs from a global run. These LBCs look fine through all times when viewed in xconv. Additionally, there are a range of files being created during the run, e.g xcrfba_da006, xcrfba_da012, xcrfba_da018….and so on. Im not sure what these are exactly, but they also show the same problem when viewed in xconv, i.e xxx006 and xxx012 look okay, but above that they look very incorrect.

I do know that one or two other people have had (and still have) this same problem. Is there something quite simple that I may be doing wrong? I have tried different things to try and get around this problem, but to no avail.

Any help very much appreciated.

p.s. the run is xcrfb. (I will remove the permissions on the related files).

Gerry

Change History (1)

comment:1 Changed 12 years ago by ros

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of ticket #99, which I've left open.

Note: See TracTickets for help on using tickets.