Changes between Version 5 and Version 6 of Archer/cce8.3.7


Ignore:
Timestamp:
10/06/15 16:41:59 (4 years ago)
Author:
grenville
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Archer/cce8.3.7

    v5 v6  
    1 As part the regular software upgrade cycle, ARCHER will remove the Cray cce8.2.1 compiler. cce8.2.1 has been the UM compiler since ARCHER became operational and we have maintained its use to minimize possible disruption but it does appear to be a source of OOM errors in some long-running UM jobs. These OOM errors have not appeared in jobs running code compiled with later Cray compilers, so it is timely to upgrade to the current ARCHER default - cce8.3.7. 
     1As part the regular software upgrade cycle, ARCHER will remove the Cray cce8.2.1 compiler on June 24th. cce8.2.1 has been the UM compiler since ARCHER became operational and we have maintained its use to minimize possible disruption but it does appear to be a source of OOM errors in some long-running UM jobs. These OOM errors have not appeared in jobs running code compiled with later Cray compilers, so it is timely to upgrade to the current ARCHER default - cce8.3.7. 
    22 
    33cce8.3.7 GCOMs (gcom3.8 gcom4.2 gcom4.5 gcom4.6 gcom4.7 gcom5.1) are in $UMDIR/gcom/cce8.3.7